Supported Platforms

Virusdie.com
SaaS Automatic Website Security Tools

Website Antivirus and other built-in tools except Website Firewall:
Compatible with any websites. Web-server must support a PHP-scripts execution. Learn more about recommended server settings.


Website Firewall:
Web-server must support a PHP-scripts execution. Compatible with websites based on CMS and frameworks from the list below:


Wordpress, Joomla, DLE, Drupal 6.x/7.x/8.x, ModX Evolution/Revolution, 1C Bitrix, Yii framework 2.x, OpenCart, CS.cart, NetCat, PrestaShop, HostCms, UMI.CMS, Amiro.CMS, Magento, CMS Made Simple, XenForo forum, CodeIgniter, PhpBB, Webasyst, Stressweb, DiafanCMS, Vtiger CRM, Koobi CMS, Simpla, VipBox(Engio), InstantCMS.

Connect My WebsiteBecome a Partner Agency

Virusdie.Server
A Stand-Alone Web-Server Antivirus

Virusdie.Server deploys on end-servers and compatible with:


CentOS (v.6. and higher), Debian (v.7. and higher), Ubuntu (v.14. and higher).

Choose Solution For Enterprise

Trusted by over 1.5 million of end consumers

Get to know our customers